## Portfolio Lesson Plan

**Course Title:** Digital and Interactive Media  
**Session Title:** Portfolios

### Lesson Duration:
10.5 Hours  
[Lesson length is subjective and will vary from instructor to instructor]

### Performance Objective:
Upon completion of this assignment, the students will be able to create a portfolio to showcase their work in Digital and Interactive Media (DIM).

### Specific Objectives:
- Build a portfolio
- Explain why portfolios are important
- Justify the work they chose for their portfolios

### Preparation

**TEKS Correlations:** 130.278.c.2.  
- (C) Examine the role of certifications, resumes, and portfolios in the Information Technology profession;  
- (D) Create a portfolio

### Instructor/Trainer

**References:**
Using your favorite internet browser, perform a web search for “professional graphic design suite” and “electronic portfolio”.

### Instructional Aids:
- Portfolio How Do I – Student Document
- Portfolio How Do I – Teacher Document
- Portfolio How Do I – Guided Practice
- Portfolio How Do I – Independent Practice
- Portfolio Project Handout/Rubric

**Student Files (Independent Practice)**
- Fabric Square.psd
- Fabric Square Reflection.doc
- Magazine Cover Reflection.doc
- Magazine Cover.indd
- Questions.gif
- Snow SWF Reflection.doc
- Snow SWF.fla
- Snow Video Reflection.doc
- Snow.wmv

**Student Files (Guided Practice)**
- Hawaii SWF Reflection.doc
- Hawaii AI Reflection.doc
- Hawaii PSD Reflection.doc
- Hawaii Video Reflection.doc
- Hawaii.fla
- Hawaii.indd
- Hawaii.psd
- Hawaii.wmv
- Squares.gif
- TLCHS.jpg

---

IT: Digital and Interactive Multimedia: Portfolios Plan  
Copyright © Texas Education Agency, 2013. All rights reserved
### Materials Needed:
A professional graphic design suite or a free electronic portfolio application.

### Equipment Needed:
Computer and projector or interactive whiteboard

### Learner
Prior knowledge of professional graphic design suite and movie applications

### Introduction

#### Introduction (LSI Quadrant I):
Introduction to Portfolios: Teacher will begin by asking these questions to lead a discussion with the students:

- “What do you think portfolios are?”
- “When would you use a portfolio?”
- “What do you think portfolios contain?”

### Outline

#### Outline (LSI Quadrant II):

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
<th>Instructor Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>The teacher will begin by going over the Portfolio How Do I – Student Document questions with the students through the use of a projector and showing the students the steps.</td>
<td>Portfolio How Do I-Teacher Document has the answers. Count this as a daily grade.</td>
</tr>
<tr>
<td>2.</td>
<td>The teacher will go over the Portfolio How Do I – Guided Practice with the students.</td>
<td>Count this a daily grade.</td>
</tr>
<tr>
<td>3.</td>
<td>The teacher will give the students the Portfolio How Do I – Independent Practice sheet with the files for them to do independently.</td>
<td>Count this as a quiz grade.</td>
</tr>
</tbody>
</table>
The students will begin working on the Portfolio project. Teacher checks on progress will be the informal assessment; end portfolio will be the formal assessment.

### Application

<table>
<thead>
<tr>
<th>MI</th>
<th>Guided Practice (LSI Quadrant III):</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>The teacher will go over the Portfolio How Do I – Guided Practice with the students. Count this as a daily grade.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>MI</th>
<th>Independent Practice (LSI Quadrant III):</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>The teacher will give the students the Portfolio How Do I – Independent Practice sheet with the files for them to do independently. Count this as a quiz grade.</td>
</tr>
</tbody>
</table>

### Summary

<table>
<thead>
<tr>
<th>MI</th>
<th>Review (LSI Quadrants I and IV):</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>The students will do a reflection assignment explaining what they have learned about portfolios and the process of creating them. They will also talk about how they justified the work they chose.</td>
</tr>
</tbody>
</table>

### Evaluation

<table>
<thead>
<tr>
<th>MI</th>
<th>Informal Assessment (LSI Quadrant III):</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>As the students are completing the Portfolio Project, the teacher will check the progress of the project.</td>
</tr>
<tr>
<td>MI</td>
<td>Formal Assessment (LSI Quadrant III, IV):</td>
</tr>
<tr>
<td>----</td>
<td>----------------------------------------</td>
</tr>
<tr>
<td></td>
<td>The students will create a portfolio on their own using the Portfolio Project/Rubric as a guide.</td>
</tr>
</tbody>
</table>

**Extension**

<table>
<thead>
<tr>
<th>MI</th>
<th>Extension/Enrichment (LSI Quadrant IV):</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Students can create portfolios for their other classes or organizations.</td>
</tr>
<tr>
<td>Icon</td>
<td>MI</td>
</tr>
<tr>
<td>------</td>
<td>----</td>
</tr>
<tr>
<td>🗣️</td>
<td>Verbal/ Linguistic</td>
</tr>
<tr>
<td>🧠</td>
<td>Logical/ Mathematical</td>
</tr>
<tr>
<td>🕍</td>
<td>Visual/Spatial</td>
</tr>
<tr>
<td>🎵</td>
<td>Musical/ Rhythmic</td>
</tr>
<tr>
<td>🌋</td>
<td>Bodily/ Kinesthetic</td>
</tr>
<tr>
<td>🧠</td>
<td>Intrapersonal</td>
</tr>
<tr>
<td>🫖</td>
<td>Interpersonal</td>
</tr>
<tr>
<td>🌿</td>
<td>Naturalist</td>
</tr>
<tr>
<td>🧙‍♂️</td>
<td>Existentialist</td>
</tr>
</tbody>
</table>
1. What is a portfolio?

2. Why should I create a portfolio?

3. What are the steps to create a portfolio?

4. Why should I create reflections for my work?

5. How do I create a PDF portfolio?

6. How do I export an .ai file to a PDF format?

7. How do I export a .doc file to a PDF format?

8. How do I export a .swf file to a PDF format?

9. How do I export a .psd file to a PDF format?

10. How do I export a video to a PDF format?
Portfolio How Do I…? – Teacher Document

1. What is a portfolio?
   a. A collection of work that showcases your creative skills to future employers or clients.

2. Why should I create a portfolio?
   a. Portfolios allow you to showcase your best work.

3. What are the steps to create a portfolio?
   a. Pick your best and favorite pieces from the year. Try to pick one to two from each unit.
   b. Write a reflection or critique about each piece. Discuss the project, why you choose the piece, and the design elements.
   c. Put your reflections and projects into a portfolio folder.
   d. Export your project files into PDF compatible formats.
   e. Create your portfolio.

4. Why should I create reflections for my work?
   a. Portfolio reflections allow you explain your decisions and bring attention to specific aspects of your work.

5. How do I create a PDF portfolio?
   a. Open your professional application
   b. File > Create Portfolio
   c. Add the files you’ve chosen to the portfolio
      i. You can click and drag the files into the window, or Click the Add Files button or the Add Folders button
   d. Choose the layout from the Edit PDF Portfolio box
   e. Add a welcome page or header from the Welcome Page or Header Edit PDF Portfolio box
   f. Choose your color scheme from the Color Scheme in the Edit PDF Portfolio box
   g. Include any file details you would like viewers to know, such as a file description from the Specify File Details, in the Edit PDF Portfolio box
   h. Publish your completed portfolio from Publish in the Edit PDE Portfolio box

6. How do I export an .ai file to a PDF format?
   a. File > Export > Browse to your Portfolio folder > Name the File > Click Save
7. How do I export a .doc file to a PDF format?
   a. File > Print > Choose the PDF printer > Browse for the Portfolio folder > Name the File > Click Save

8. How do I export a .swf file to a PDF compatible format?
   a. File > Export Movie > Browse to your Portfolio folder > Name the File > Click Export

9. How do I export a .psd file to a PDF format?
   a. File > Save As > In the Format box, change to PDF > Browse to your Portfolio folder > Name the file > Click Save > Click OK on the warning box > Click Save PDF > Click OK on the warning box

10. How do I export a video to a PDF format?
    a. Unless you have a professional program, you will need use an outside program to convert your video to a format that can play in the portfolio. The following are instructions on how to use a media encoder, which is usually included in a professional suite.
        i. Click Add > Browse to the file you want to convert > Click Open > Click Settings > Check the format it should be FLV|F4V > The preset should be FLV – Same as Source > Click OK > Click on the hyperlink under Output File > Change the path to your portfolio folder > Click Save > Click the Start Queue button. You can then add the .flv file to your portfolio.
Portfolio How Do I….? Guided Practice

1. Create a Portfolio folder

2. In the Portfolio folder, create two folders: PDF and Original

3. Put the following files into the Original folder:
   a. Hawaii.fla
   b. Hawaii.psd
   c. Hawaii.wmv
   d. Hawaii.indd
   e. Squares.gif
   f. TLCHS.jpg
   g. Hawaii SWF Reflection.doc
   h. Hawaii PSD Reflection.doc
   i. Hawaii Video Reflection.doc
   j. Hawaii AI Reflection.doc

4. Open the Hawaii SWF Reflection.doc file.
   Go to File > Print > Choose the PDF printer > Click Print > Browse to the PDF folder > Type Hawaii SWF Reflection > Click Save

5. Do the same for the rest of the reflection files

6. Open the Hawaii.fla file.
   Go to File > Export > Export Movie > Browse to the PDF folder > Change the file name to Hawaii SWF > Click Save > Close

7. Open the Hawaii.psd> File > Save As > Change the Format to PSD > Browse to the PDF folder > Change the file name to Hawaii PSD > Click Save > Close

8. Open the Hawaii.indd file > File > Export > Browse to the PDF folder > Change the Save As Type to PDF > Change the file name to Hawaii AI > Click Save > Close

9. Open your media encoder > Click Add > Browse for the Hawaii.wmv file > Click Edit > Export Settings > Make sure the Preset is FLV – Same as Source > Click on the hyperlink under Output File > Change the path to the PDF folder > Click OK > Click Start Queue > Close > Open the PDF folder and rename the file Hawaii Video

10. Open PDF application > Click File > Create PDF Portfolio > Click Add Files > Browse to the PDF folder > Click on the first file, hold down Shift, and click on the last file > Click Open > in the Edit PDF Portfolio, choose the Revolve layout > Click on the Add Welcome & Header > Choose Welcome Page > Choose Text only > Type a greeting > Click Select A Color Scheme > Choose the blue on the second row, second column > Click Publish > Click Save > Choose a file name > Click Save
1. Create a Portfolio folder

2. In the Portfolio folder, create two folders: PDF and Original

3. Put the following files into the Original folder:
   a. Fabric Square PSD Reflection.doc
   b. Fabric Square.psd
   c. Magazine Cover Reflection.doc
   d. MagazineCover.indd
   e. Questions.gif
   f. Snow SWF Reflection.doc
   g. Snow SWF.fla
   h. Snow Video Reflection.doc
   i. Snow.wmv

4. Open the Fabric Square Reflection.doc file:
   Go to File > Print > Choose the printer > Click Print > Browse to the PDF folder > Type Hawaii SWF Reflection > Click Save

5. Do the same for the rest of the reflection files

6. Open the Snow SWF.fla file:
   Go to File > Export > Export Movie > Browse to the PDF folder > Change the file name to SnowSWF > Click Save > Close

7. Open the Fabric Square.psd > File > Save As > Change the Format to PSD > Browse to the PDF folder > Change the file name to Fabric Square PSD > Click Save > Close

8. Open the MagazineCover.indd file: > File > Export > Browse to the PDF folder > Change the Save As Type to PDF > Change the file name to Magazine Cover > Click Save > Close

9. Open your media encoder application:
   Click Add > Browse for the Snow.wmv file > Click Edit > Export Settings > Make sure the Preset is FLV – Same as Source > Click on the hyperlink under Output File > Change the path to the PDF folder > Click OK > Click Start Queue > Close > Open the PDF folder and rename the file Snow Video

10. Open your PDF application: >File > Create PDF Portfolio > Click Add Files > Browse to the PDF folder > Click on the first file, hold down Shift, and click on the last file > Click Open > in the Edit PDF Portfolio, choose the Revolve layout > Click on the Add Welcome & Header > Choose Welcome Page > Choose Text only > Type a greeting > Click Select A Color Scheme > Choose the blue on the second row, second column > Click Publish > Click Save > Choose a file name > Click Save
Today you will begin creating a portfolio from the projects that you have done this year. You will need to complete the following steps for your project:

1. Create a portfolio folder. In that folder, create two more folders: original works and PDFs.
2. Pick 6 assignments (make sure you have at least one from each unit). Put them in the original folder.
3. Write a reflection for each assignment
   a. These reflections should discuss the project, the steps you took to complete the project, and how you used each design element (contrast, repetition, alignment, and proximity)
   b. There should be one Word document for each assignment.
   c. Save them into the original folder.
4. Export all the files into PDFs or PDF-compatible formats. Make sure they are in the PDF folder.
5. Create your portfolio.

<table>
<thead>
<tr>
<th>Objective</th>
<th>Points</th>
</tr>
</thead>
<tbody>
<tr>
<td>Folders created</td>
<td>5</td>
</tr>
<tr>
<td>Six assignments and six reflections are in the</td>
<td>24</td>
</tr>
<tr>
<td>Original Works folder</td>
<td></td>
</tr>
<tr>
<td>PDFs and PDF-compatible files are in the PDF</td>
<td>24</td>
</tr>
<tr>
<td>folder</td>
<td></td>
</tr>
<tr>
<td>Portfolio created</td>
<td>15</td>
</tr>
<tr>
<td>Welcome page inserted</td>
<td>8</td>
</tr>
<tr>
<td>All the files are inserted into the portfolio</td>
<td>24</td>
</tr>
<tr>
<td><strong>Total</strong></td>
<td><strong>100</strong></td>
</tr>
</tbody>
</table>

IT: Digital and Interactive Multimedia: Portfolios Plan
Copyright © Texas Education Agency, 2013. All rights reserved.